Back to overview
Degraded
Intermittent slowness
Aug 07 at 12:07pm HDT
Affected services
YeshID Dashboard
Resolved
Aug 07 at 12:21pm HDT
The getaway timeouts we were seeing from posthog have gone away. We will continue to monitor the situation.
Affected services
Created
Aug 07 at 12:07pm HDT
We are investigating a service disruption due to a posthog gateway timeout causing feature flags to fail to load. Some requests may fail. Our engineers are investigating
Affected services